<!doctype html>
<html>
<head>
<title>Vehicle Insurance Services No. 7 - Tenders - EULEX - European Union Rule of Law Mission in Kosovo</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
<meta name="description" content="EULEX, Kosovo, European Union Rule of Law Mission in Kosovo, EU, European Union, European Union External Action" />
<meta name="keywords" content="EULEX, Kosovo, European Union Rule of Law Mission in Kosovo, EU, European Union, European Union External Action" />
<meta name="author" content="PPIO" />
<meta name="contact" content="contact@eulex-kosovo.eu" />
<meta name="email" content="EULEXPressOffice@eulex-kosovo.eu" />
<meta name="copyright" content="EULEX Kosovo ©" />
<meta name="info" content="info@eulex-kosovo.eu" />
<meta name="distribution" content="" />
<meta name="distribution" content="EULEX - European Union Rule of Law Mission in Kosovo" />
<meta name="robots" content="All" />
<meta http-equiv="pragma" content="cache" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, maximum-scale = 1.0, width=device-width, user-scalable=no, minimal-ui" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/favicon-16x16.png">
<link rel="manifest" href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/manifest.json">
<link rel="EULEX Icon" href="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/favicon.ico" type="image/x-icon">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.eulex-kosovo.eu/629febb692956db48efcd566d64455b7/ms-icon-144x144.png">
<meta name="theme-color" content="#cecece">
<link rel="stylesheet" href="https://www.eulex-kosovo.eu/inc/css/sm-core-css.css" type="text/css" title="standard" />
<style type="text/css" media="screen">
@import url(https://www.eulex-kosovo.eu/inc/css/sm-clean.css);
</style>
<style type="text/css" media="screen">
@import url(https://www.eulex-kosovo.eu/inc/css/stl.css);
</style>
<style type="text/css" media="screen">
@import url(https://www.eulex-kosovo.eu/inc/css/sl.css);
</style>
<script type="text/javascript" src="https://www.eulex-kosovo.eu/inc/js/jquery-1.11.3.min.js"></script>
<script type="text/javascript" src="https://www.eulex-kosovo.eu/inc/js/jquery.teknollamenus.js"></script>
<script type="text/javascript" src="https://www.eulex-kosovo.eu/inc/js/cus.js"></script>
<script type="text/javascript" src="https://www.eulex-kosovo.eu/inc/js/jquery.tckr.js"></script>
<script type="text/javascript" src="https://www.eulex-kosovo.eu/inc/js/ideal-image-slider.min.js"></script>
<script type="text/javascript" src="https://www.eulex-kosovo.eu/inc/js/iis-bullet-nav.js"></script>
<script type="text/javascript" src="https://www.eulex-kosovo.eu/inc/js/iis-captions.js"></script>
<script type="text/javascript" src="https://www.eulex-kosovo.eu/inc/js/lightbox.min.js"></script>
<link rel="alternate" type="application/rss+xml" title="EULEX - European Union Rule of Law Mission in Kosovo &raquo; Feed" href="https://www.eulex-kosovo.eu/rss.php" />
</head>
<body>
		
	<header id="header">
		<div class="lngNav">
			<div class="wrapper">
				<ul id="langu" class="hor">
<li><a class="active" href="?page=2,6,1223" title="English">English</a></li>
<li><a href="?page=1,6,1223" title="Shqip">Shqip</a></li>
<li><a href="?page=3,6,1223" title="Srpski">Srpski</a></li>
</ul>
			</div>
		</div>
			
		<div class="lgs">
			<div class="wrapper">
				<div class="logos">
					<a href="https://www.eulex-kosovo.eu/?page=2,1" class="eulex"><img src="https://www.eulex-kosovo.eu/inc/images/EulexLogoIE.jpg" alt="EULEX - European Union Rule of Law Mission in Kosovo" title="EULEX - European Union Rule of Law Mission in Kosovo"/></a>

	<div id="socialTop">
		<a href="#" class="sicon"><img src="https://www.eulex-kosovo.eu/inc/images/mg-icon.png" alt="Search" title="Search www.eulex-kosovo.eu" /></a>
		<a href="http://facebook.com/EULEX.KOSOVO" title="Like us on Facebook" target="_blank"><img src="https://www.eulex-kosovo.eu/inc/images/facebook_trans.png" alt="Facebook"/></a> 
		<a href="http://twitter.com/EULEXKosovo" title="Follow us on Twitter" target="_blank"><img src="https://www.eulex-kosovo.eu/inc/images/twitter_trans.png" alt="Twitter"/></a> 
		<a href="http://www.youtube.com/user/eulexkosovo" title="Subscribe to our Youtube Channel" target="_blank"><img src="https://www.eulex-kosovo.eu/inc/images/youtube_trans.png" alt="Youtube"/></a> 
		<a href="https://www.linkedin.com/company/eulex-mission-in-kosovo" title="Follow us on Linkedin" target="_blank"><img src="https://www.eulex-kosovo.eu/inc/images/LinkedIn_trans.png" alt="LinkedIn"/></a> 
		<a href="/rss.php" title="Subscribe to our RSS feed" target="_blank"><img src="https://www.eulex-kosovo.eu/inc/images/rss_trans.png" alt="RSS"/></a> 
	</div>					<a href="http://eeas.europa.eu/" target="_blank" class="euea"><img src="https://www.eulex-kosovo.eu/inc/images/logo_en_small.png" alt="European Union External Action" title="European Union External Action"/></a>
				</div>
			</div>
		</div>
		
								<div class="wrapper">
			<div id="_gcs_">
				<form action="" method="post">
					<input name="search" alt="Search" class="search" type="text" value="Search..."  onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" />
					<input name="go" type="submit" class="go" value="" />
				</form>	
			</div>
		</div>		
		<script src="//code.jquery.com/ui/1.11.4/jquery-ui.js"></script>
		<script>
			$(document).ready(function(){
				$( ".sicon" ).click(function() {
  				$( "#_gcs_" ).toggle( "slide" );
					if (document.getElementById("gsc-i-id1")) {document.getElementById("gsc-i-id1").focus(); }
				});
			});
		</script>
			
		<nav class="main-nav" role="navigation" id="headerMain">
			<a id='logoFav' href='https://www.eulex-kosovo.eu/?page=2,1'><i></i></a>
			<div class="wrapper">
			  <!-- Mobile menu toggle button (hamburger/x icon) -->
			  <input id="main-menu-state" type="checkbox">
			  <label class="main-menu-btn" for="main-menu-state">
			    <span class="main-menu-btn-icon"></span> Toggle main menu visibility
			  </label>
			
			  <!-- Sample menu definition -->
<ul id="main-menu" class="sm sm-clean">
<li><a href="?page=2,60">About EULEX</a></li>
<li><a href="?page=2,59">Operations</a></li>
<li><a href="?page=2,58">Monitoring</a></li>
<li><a class="has-submenu" aria-haspopup="true" aria-expanded="false" href="?page=2,4"><span class="sub-arrow">+</span>Press Office</a><ul>
<li><a href="?page=2,10">Press Releases</a></li>
<li><a href="?page=2,11">News</a></li>
<li><a href="?page=2,12">Photo Gallery</a></li>
<li><a href="?page=2,13">Videos</a></li>
</ul>
</li>
<li><a class="has-submenu" aria-haspopup="true" aria-expanded="false" href="?page=2,5"><span class="sub-arrow">+</span>Job Opportunities</a><ul>
<li><a href="?page=2,29">Local Vacancies</a></li>
<li><a href="?page=2,30">International Vacancies</a></li>
<li><a href="?page=2,31">International Internship</a></li>
</ul>
</li>
<li><a class="current" class="has-submenu" aria-haspopup="true" aria-expanded="false" href="?page=2,6"><span class="sub-arrow">+</span>Tenders</a><ul>
<li><a href="?page=2,33">Public Auctions</a></li>
<li><a href="?page=2,32">Awarded Contracts</a></li>
</ul>
</li>
<li><a href="?page=2,7">Contacts</a></li>
<li><a href="?page=2,64">History</a></li>
<li class="right crtj"><a href="?page=2,8">Court <br>Judgments</a></li>
</ul>
			</div>
		</nav>
	</header>
	
	
	<section id="container"><!-- start of container -->
		<div class="wrapper"><!-- start of wrapper -->
<div id="pathbar"><!--start of pathbar --> <p><a href="?page=2,1">Home</a>&nbsp; <img src="https://www.eulex-kosovo.eu/inc/images/next.png" alt="BreadCrumbTrailer" width="13px"/><a href="?page=2,6">Tenders</a>&nbsp; <img src="https://www.eulex-kosovo.eu/inc/images/next.png" alt="BreadCrumbTrailer" width="13px"/>Vehicle Insurance Services No. 7</p></div><!-- end of pathbar --><h1>Vehicle Insurance Services No. 7</h1>
				<div id="content" class="section"><!-- start of content --><table class="judgements"><tr><th>Title & Download</th><th>Date</th></tr><tr>
<td><ul><li class="doc_"><a target="_blank" href="eul/repository/docs/128974-Prior_Information_Notice.doc">Prior Information Notice</a></li></ul></td><td align="center">20 July </td>
</tr>
</table><p>For archived closed tenders click <a href="?page=2,39">here</a>.</p>			</div><!-- end of content -->





			
			<div id="rightnav"><!-- start of rightnav -->
<h2 class="caption"><a href="?page=2,4">Press Office</a></h2><ul class="ppio">
<li><a href="?page=2,10">Press Releases</a></li>
<li><a href="?page=2,11">News</a></li>
<li><a href="?page=2,12">Photo Gallery</a></li>
<li><a href="?page=2,13">Videos</a></li>
</ul>
<div class="eul"><h2 class="caption"><a href="?page=2,15">EULEX & EU</a></h2><ul>
<li><a href="?page=2,16">What is EULEX?</a></li>
<li><a href="?page=2,61">EULEX Organisational Chart</a></li>
<li><a href="?page=2,19">The EU in Kosovo</a></li>
<li><a href="?page=2,20">How does the EU work?</a></li>
<li><a href="?page=2,21">What is EU Foreign Policy?</a></li>
<li><a href="?page=2,23">EULEX Accountability</a></li>
</ul></div>
			</div><!-- end of rightnav -->	

		</div><!-- end of wrapper -->
	</section><!-- end of container -->
<section id="vp-wirl">
	<div class="blBg">
		<div class="wrapper">

			<div class="oneFourth wrls">
<h2 class="caption"><a href="?page=2,72">16 days</a></h2><div class="videoProfile fullSnd"><div class="sixteen_nine"><a class="ratioChild" href="?page=2,72"><img src="https://www.eulex-kosovo.eu/eul/repository/images/38563-drone_photo_-_EULEX_building_thmb.png" alt=""/></a></div><h2><a href="?page=2,72">EULEX’s 16 Days of Activism against Gender-Based Violence Campaigns</a></h2></div>				
			</div>
			
			<div class="oneFourth wrls">
<h2 class="caption"><a href="?page=2,67">YOUNG</a></h2><div class="videoProfile fullSnd"><div class="sixteen_nine"><a class="ratioChild" href="?page=2,67"><img src="https://www.eulex-kosovo.eu/eul/repository/images/143177-YOUNG_VI_thmb.jpg" alt=""/></a></div><h2><a href="?page=2,67">YOUNG conference</a></h2></div>				
			</div>
			
<!--
			<div class="oneFourth wrls">
<h2 class="caption"><a class="viin" href="eul/repository/docs/FactSheet02_20190612.pdf">EULEX Basic Facts</a></h2><div class="videoProfile fullSnd"><div class="sixteen_nine"><a class="ratioChild" href="eul/repository/docs/FactSheet02_20190612.pdf"><span></span><img src="https://www.eulex-kosovo.eu/eul/repository/images/EULEX-Fact-Sheet-02.png" alt=""/></a></div><h2><a href="eul/repository/docs/FactSheet02_20190612.pdf">EULEX Basic Facts</a></h2></div>			</div>-->

			<div class="oneFourth wrls">
<h2 class="caption"><a class="viin" href="eul/repository/docs/WomenInTheRuleOfLaw.pdf">WIRL Book</a></h2><div class="videoProfile fullSnd"><div class="sixteen_nine"><a class="ratioChild" href="eul/repository/docs/WomenInTheRuleOfLaw.pdf"><span></span><img src="https://www.eulex-kosovo.eu/eul/repository/images/WIRL-book-Eulex-thmb.jpg" alt=""/></a></div><h2><a href="eul/repository/docs/WomenInTheRuleOfLaw.pdf">Women in the rule of law - book</a></h2></div>			</div>

			<div class="oneFourth vps">
<h2 class="caption"><a class="viin" href="?page=2,25">Video Profile</a></h2><div class="videoProfile fullSnd"><div class="sixteen_nine"><a class="ratioChild video" href="?page=2,25,85"><span></span><img src="https://www.eulex-kosovo.eu/eul/repository/videos/117303-MarkoHakonen_thmb.jpg" alt="A day in the life of Marko Hokkanen"/></a></div><h2><a href="?page=2,25,85">A day in the life of Marko Hokkanen</a></h2></div>			</div>
			
		</div>
	</div>
</section>


<section id="gallery">
<div class="wrapper"><h2 class="caption"><a href="?page=2,12">EULEX Photo Gallery</a></h2></div>
	<div class="bgclr">
		<div class="wrapper"><div class="gallery oneFourth"><div class="sixteen_nine"><a class="galink ratioChild" href="eul/repository/images/123765-rsz_head_of_mission_met_with_head_of_supreme_court_mr_peci.png" data-lightbox="example-set" data-title="Head of Mission met with Head of Supreme Court Mr. Peci"><img class="example-image" src="https://www.eulex-kosovo.eu/eul/repository/images/123765-rsz_head_of_mission_met_with_head_of_supreme_court_mr_peci_thmb.png" alt=""/></a></div></div><div class="gallery oneFourth"><div class="sixteen_nine"><a class="galink ratioChild" href="eul/repository/images/187658-rsz_head_of_mission_met_with_kosovo_ombudsperson_mr_jashari.png" data-lightbox="example-set" data-title="Head of Mission met with Kosovo Ombudsperson Mr. Jashari"><img class="example-image" src="https://www.eulex-kosovo.eu/eul/repository/images/187658-rsz_head_of_mission_met_with_kosovo_ombudsperson_mr_jashari_thmb.png" alt=""/></a></div></div><div class="gallery oneFourth"><div class="sixteen_nine"><a class="galink ratioChild" href="eul/repository/images/65598-rsz_the_eu_special_representative_for_the_belgrade-pristina_dialogue_mirosla.png" data-lightbox="example-set" data-title="The EU Special Representative for the Belgrade-Pristina Dialogue Mirosla..."><img class="example-image" src="https://www.eulex-kosovo.eu/eul/repository/images/65598-rsz_the_eu_special_representative_for_the_belgrade-pristina_dialogue_mirosla_thmb.png" alt=""/></a></div></div><div class="gallery oneFourth"><div class="sixteen_nine"><a class="galink ratioChild" href="eul/repository/images/182232-rsz_the_eu_special_representative_for_the_belgrade-pristina_dialogue_mirosla.png" data-lightbox="example-set" data-title="The EU Special Representative for the Belgrade-Pristina Dialogue Mirosla..."><img class="example-image" src="https://www.eulex-kosovo.eu/eul/repository/images/182232-rsz_the_eu_special_representative_for_the_belgrade-pristina_dialogue_mirosla_thmb.png" alt=""/></a></div></div>
		</div>
	</div></section>

<div class="moreEU">
	<div class="wrapper">
		<div class="half">
<div class="sect_ eul"><h2 class="caption"><a href="?page=2,15">EULEX & EU</a></h2><ul>
<li><a href="?page=2,16">What is EULEX?</a></li>
<li><a href="?page=2,61">EULEX Organisational Chart</a></li>
<li><a href="?page=2,19">The EU in Kosovo</a></li>
<li><a href="?page=2,20">How does the EU work?</a></li>
<li><a href="?page=2,21">What is EU Foreign Policy?</a></li>
<li><a href="?page=2,23">EULEX Accountability</a></li>
</ul></div>
		</div>
		
		<div class="half">
			<h2 class="caption"><a href="?page=2,15">More on/from EULEX</a></h2>

	<div class="bgclr">
<!-- <a class="bl tooltip" href="http://eeas.europa.eu/" title="European Union EXTERNAL ACTION" target="_blank"><img src="inc/images/logo_en_small.png" /><span class="tooltiptext">European Union EXTERNAL ACTION</span></a> -->

				<a class="accom tooltip" href="?page=2,53"><img src="https://www.eulex-kosovo.eu/inc/images/CPReport_2N.jpg" /><span class="tooltiptext">Compact Progress Report</span></a>
				<a class="accom tooltip" href="?page=2,56"><img src="https://www.eulex-kosovo.eu/inc/images/jrlcbm-2.png" /><span class="tooltiptext">Joint Rule of Law Coordination Board Meeting - JOINT CONCLUSIONS</span></a>
				<a class="accom tooltip" href="?page=2,41"><img src="https://www.eulex-kosovo.eu/inc/images/gender_resource_center.jpg" /><span class="tooltiptext">Gender Resource Center</span></a> <a class="bl tooltip" href="https://www.eu2020.de/eu2020-en" title="EU Presidency" target="_blank"><img src="https://www.eulex-kosovo.eu/eul/repository/images/78435-csm_eu2020de_Logo_DE_positiv_RGB_f119f2e6a8.jpg" /><span class="tooltiptext">EU Presidency</span></a>
<a class="bl tooltip" href="http://eeas.europa.eu/" title="European Union EXTERNAL ACTION" target="_blank"><img src="https://www.eulex-kosovo.eu/eul/repository/images/Eulex-EA.jpg" /><span class="tooltiptext">European Union EXTERNAL ACTION</span></a>
<a class="bl tooltip" href="https://www.scp-ks.org/" title="Kosovo Specialist Chambers & Specialist Prosecutor's Office" target="_blank"><img src="https://www.eulex-kosovo.eu/eul/repository/images/Eulex-SITF.jpg" /><span class="tooltiptext">Kosovo Specialist Chambers & Specialist Prosecutor's Office</span></a>
<a class="bl tooltip" href="http://hrrp.eu/" title="Human Rights Review Panel" target="_blank"><img src="https://www.eulex-kosovo.eu/eul/repository/images/Eulex-HRRP.jpg" /><span class="tooltiptext">Human Rights Review Panel</span></a>
<a class="bl tooltip" href="https://unmik.unmissions.org/report-secretary-general-united-nations-interim-administration-mission-kosovo-04-october-2019" title="UN Report on UNMIK (including annex on EULEX)" target="_blank"><img src="https://www.eulex-kosovo.eu/eul/repository/images/unmik.png" /><span class="tooltiptext">UN Report on UNMIK (including annex on EULEX)</span></a>
	</div>
		</div>
	</div>
</div>
	
	<section id="bottom">
		<div class="wrapper">
<ul>
<li><a class="" href="?page=2,28">Sitemap</a></li>
<li><a class="" href="?page=2,13">Videos</a></li>
<li><a class="" href="?page=2,12">Photo Gallery</a></li>
<li><a class="" href="?page=2,10">Press Releases</a></li>
<li><a class="" href="?page=2,7">Contacts</a></li>
<li><a class="left " href="?page=2,1"></a></li>
</ul>
		  </ul>
		</div>
	</section>

	<footer id="footer">
		<div class="wrapper">
		<p>
			<label class="l">
EULEX Kosovo ©<br />
St. Muharrem Fejza, P.O. Box: 268, 10000 Pristina, Kosovo<br />
Tel: +383 (0)38 28 2000 Fax: +383 (0)38 28 4556 :: <a href="mailto:info@eulex-kosovo.eu">info@eulex-kosovo.eu</a>
    	</label>
			<label class="r"><a href="?page=2,24">Copyright and Disclaimer of Liability</a></label>
			<label class="r"><a href="?page=2,68">Privacy Policy</a></label>
		</p>
		</div>
	</footer>
	
	<script type="text/javascript">//<![CDATA[
	// SmartMenus init
	$(function() {
	  $('#main-menu').smartmenus({
	    mainMenuSubOffsetX: -1,
	    mainMenuSubOffsetY: 4,
	    subMenusSubOffsetX: 6,
	    subMenusSubOffsetY: -6
	  });
	});
	// SmartMenus mobile menu toggle button
	$(function() {
	  var $mainMenuState = $('#main-menu-state');
	  if ($mainMenuState.length) {
	    // animate mobile menu
	    $mainMenuState.change(function(e) {
	      var $menu = $('#main-menu');
	      if (this.checked) {
	        $menu.hide().slideDown(250, function() { $menu.css('display', ''); });
	      } else {
	        $menu.show().slideUp(250, function() { $menu.css('display', ''); });
	      }
	    });
	    // hide mobile menu beforeunload
	    $(window).bind('beforeunload unload', function() {
	      if ($mainMenuState[0].checked) {
	        $mainMenuState[0].click();
	      }
	    });
	  }
	});
	//]]> 
	</script>
</body></html>
